Flag

Q: Is any one else having a problem with the browse button?

February 13, 2009 | By Wanda & Veronica ;. | 3 answers | Expired: 2098 days ago

Wanda & Veronica ;.

When I go to upload a photo or video there is no browse button. I am losing points this way. Then the other night my points never showed up. This can be depressing when I am working so hard to get points for the contest. I also write in my journal & the date goes to the next day so I lose points for the day I was on. I would like to know if this is happening to others.

Readers' Answers (3)
Crttrs
Flag

Feb 13, 2009

Yes, this is happening for me too. It is rather frustrating but good to know others are experiencing the same problem. I've been happening alot of problems with my computer and was concerned that maybe it was my pc. I hope they resolve the problem. We're trying to make points for our shelters and yet we can't because of this.

Thumbs Up: 0 | Thumbs up!

deb a.
Flag

Feb 13, 2009

I agree,glad I am not the only one thought my computer was going wacky also, videos a problem and the journals, not getting points for some things, frustrating because trying to help our shelter, but do enjoy sharing and reading others stories

Thumbs Up: 0 | Thumbs up!

kevinskats
Flag

Feb 13, 2009

I was having this problem earlier this evening. It is now 2:15 AM...we have slipped to 12th place and I still can't get any photos to load. What are we suppose to do?

Thumbs Up: 0 | Thumbs up!

You might also enjoy:

Got a question about your pet? Get the answers you need from Zootoo's community of pet experts and owners.

Advertisement

Advertisement

See more ›
Know the Answer?

There are always new questions that need answers. Contribute your knowledge about pets.

Need to know | Zootoo Website